Back to overview
Downtime

FoundryVTT Kazek, FoundryVTT Kazek-files, and 2 other services are down

Sep 25 at 12:11am CEST
Affected services
FoundryVTT Kazek
FoundryVTT Kazek-files
FoundryVTT Fil
FoundryVTT Fil-files

Resolved
Sep 25 at 12:24am CEST

FoundryVTT Kazek, FoundryVTT Kazek-files, and FoundryVTT Fil recovered.

Updated
Sep 25 at 12:24am CEST

FoundryVTT Fil-files recovered.

Created
Sep 25 at 12:11am CEST

FoundryVTT Kazek, FoundryVTT Kazek-files, FoundryVTT Fil, and 1 other resource went down.