Back to overview
Downtime

FoundryVTT Kazek, FoundryVTT Kazek-files, and 4 other services are down

Dec 12 at 09:09am CET
Affected services
FoundryVTT Kazek
FoundryVTT Kazek-files
FoundryVTT Fil
FoundryVTT Fil-files
FoundryVTT Zazoo
FoundryVTT Zazoo-files

Resolved
Dec 12 at 10:44pm CET

FoundryVTT Zazoo and FoundryVTT Zazoo-files recovered.

Updated
Dec 12 at 10:44pm CET

FoundryVTT Kazek recovered.

Updated
Dec 12 at 10:43pm CET

FoundryVTT Fil recovered.

Updated
Dec 12 at 10:42pm CET

FoundryVTT Kazek-files recovered.

Updated
Dec 12 at 10:42pm CET

FoundryVTT Fil-files recovered.

Updated
Dec 12 at 09:10am CET

FoundryVTT Kazek, FoundryVTT Zazoo, and FoundryVTT Zazoo-files went down.

Created
Dec 12 at 09:09am CET

FoundryVTT Kazek-files, FoundryVTT Fil, and FoundryVTT Fil-files went down.